[IPOL discuss] BM3D ready in dev. server

eml ellopis at gmail.com
Tue May 3 16:58:23 CEST 2011


> I think it would be better to reserve the "standard" methods
> (index(), input(), wait(), run(), result()) for their standard uses,
> and add extra methods for things specific to a demo.

My algorithm has two steps, with some user interaction in between.
How should the two different "wait" methods be named?

It seems reasonable to name them e.g.: "wait_first" and "wait_second".
 In that case the demo has no "wait" method at all.  Is it OK?


More information about the discuss mailing list